Bug report #6035

Wrong size of labels in Print Composer with CSV file

Added by Danalet Antonin about 7 years ago. Updated over 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:master Regression?:No
Operating System:Mac OS X Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:15407

Description

In my csv layer, I put labels, size 22. On my screen they look good. But when using Print Composer, labels look bigger.
I had to artificially put my label to size 18 in the layer to have a good result in Print Composer.

History

#1 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#2 Updated by Jürgen Fischer over 5 years ago

  • Category changed from 33 to Map Composer/Printing

#3 Updated by Nyall Dawson over 5 years ago

  • Status changed from Open to Feedback

Is this still reproducible in current master? There's been many labelling/composer changes since this was originally reported.

#4 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

closing for lack of feedback.

Also available in: Atom PDF