Bug report #5771

composer problems exporting in SVG

Added by Alessandro Ciali over 7 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Canvas
Affected QGIS version:master Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:15271

Description

When exporting a map from composer in SVG, the map content exceeds the canvas limits. See SVG attached
Best regards

Fig2.svg (1.47 MB) Alessandro Ciali, 2012-06-08 08:03 AM

History

#1 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#2 Updated by Nyall Dawson about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #159

Also available in: Atom PDF