Bug report #5403

MS SQL Server - create new point feature not commiting change to table

Added by Carlos da Ponte over 7 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:Tamas Szekeres
Category:Data Provider/MSSQL
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:15071

Description

We've checked out a table for editing (user has full permissions server side to edit), created a new point or polygon feature which is visible, however once we try to save the change the new feature dissapears. Oddly enough, we can copy an existing feature on a checked out table, paste it, change it, and save the changes and they are commited to the table server side. Let me know if you need more details. Happy to provide access to test dataset

History

#1 Updated by Tamas Szekeres over 7 years ago

  • Assignee set to Tamas Szekeres

It works for me, however. Would you provide your sample data?

#2 Updated by Tamas Szekeres over 7 years ago

  • Status changed from Open to Feedback
  • Category set to Data Provider/MSSQL

#3 Updated by Carlos da Ponte over 7 years ago

Hi Tamas just snet you an email to your gmail account with further details.

#4 Updated by Jürgen Fischer over 7 years ago

  • Status changed from Feedback to Open

#5 Updated by Tamas Szekeres about 7 years ago

  • Status changed from Open to Feedback

Does this problem still persist? I don't see the issue in the master branch.

#6 Updated by Paolo Cavallini about 7 years ago

  • Target version set to Version 2.0.0

#7 Updated by Nathan Woodrow over 5 years ago

  • Status changed from Feedback to Closed

Closing due to lack of feedback. Reopen if you see the problem in latest nightly build.

Also available in: Atom PDF