Bug report #5232

"add direction symbol" does not work with curved labels

Added by Giovanni Manghi over 7 years ago. Updated over 1 year ago.

Status:Open
Priority:Normal
Assignee:-
Category:Labelling
Affected QGIS version:3.0.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:14968

Description

Subject says it all. If I switch to "parallel", it shows fine. Tested on 1.7.4 and master.

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Target version changed from 35 to Version 1.8.0

#2 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#3 Updated by Giovanni Manghi almost 7 years ago

  • Assignee set to Larry Shaffer

Still an issue in master. Larry do you mind if I give this (confirmed) label tickets to you?

#4 Updated by Larry Shaffer almost 7 years ago

  • Affected QGIS version changed from 1.7.4 to master

Hi Giovanni,

Giovanni Manghi wrote:

Still an issue in master. Larry do you mind if I give this (confirmed) label tickets to you?

Yes, that's fine. Will try to get done what I can before 2.0.

#5 Updated by Giovanni Manghi over 5 years ago

  • Target version changed from Version 2.0.0 to Future Release - Nice to have

#6 Updated by Médéric RIBREUX almost 4 years ago

Hello, bug triage...

just for information, this bug is still true for QGIS 2.13 master.

#7 Updated by Giovanni Manghi over 2 years ago

  • Regression? set to No
  • Easy fix? set to No

#8 Updated by Giovanni Manghi over 1 year ago

  • Affected QGIS version changed from master to 3.0.0
  • Assignee deleted (Larry Shaffer)

Still true on QGIS 3.

Also available in: Atom PDF