Feature request #4910

Raster to point tool

Added by Tilottama Ghosh over 7 years ago. Updated over 1 year ago.

Status:Closed
Priority:Low
Assignee:-
Category:Processing/GDAL
Pull Request or Patch supplied:No Resolution:fixed/implemented
Easy fix?:No Copied to github as #:14717

Description

It would be great to have a 'raster to point shapefile' conversion tool in Quantum GIS. When the raster image is a floating point data, the attribute table is usually absent and then even if the 'gdal2xyz' command is run it is not possible to link the output csv file to the corresponding grids. A 'raster to point' shapefile will be very helpful in this regard.

Thanks very much,

Tilo

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Status changed from Open to Feedback
  • Priority changed from High to Low
  • Operating System deleted (Quantum GIS )
  • OS version deleted (1.7.2)

Hi Tilottama, if you need such tool for your work please consider supporting its development.

Duplicate of #4852 ?

#2 Updated by Giovanni Manghi over 7 years ago

  • Target version set to Version 2.0.0

#3 Updated by Pirmin Kalberer almost 7 years ago

  • Target version changed from Version 2.0.0 to Future Release - Nice to have

#4 Updated by Giovanni Manghi over 6 years ago

  • Assignee set to Giuseppe Sucameli

#5 Updated by Paolo Cavallini over 6 years ago

  • Assignee changed from Giuseppe Sucameli to anonymous -

#6 Updated by Jürgen Fischer about 5 years ago

  • Assignee deleted (anonymous -)

#7 Updated by Giovanni Manghi over 2 years ago

  • Category changed from GDAL Tools to Processing/GDAL

#8 Updated by Giovanni Manghi over 2 years ago

  • Easy fix? set to No

#9 Updated by Alexander Bruy over 1 year ago

  • Description updated (diff)

It is not clear to me which results should be produced by such tool. Can you provide more details and maybe some example?

#10 Updated by Alexander Bruy over 1 year ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

Closed for the lack of feedback, please reopen if necessary. Also note that there is gdal2xyz tool available in Processing.

Also available in: Atom PDF