Bug report #4693

Geomorphology plugin: keeps on forgetting last used folder

Added by Paolo Cavallini almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:C++ Plugins
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:14578

Description

Quite annoying, and easy to fix. Probably also aother commands have the same problem.

Associated revisions

Revision 89d22a65
Added by Alexander Bruy almost 10 years ago

always save last used dir in Raster terrain analysis plugin (fix #4693)

Revision 7a9110ab
Added by Alexander Bruy almost 10 years ago

always save last used dir in Raster terrain analysis plugin (fix #4693)

History

#1 Updated by Alexander Bruy almost 10 years ago

Seems this is common issue for plugins. See also #1209. I'll take look at this problem when finish with projections

#2 Updated by Alexander Bruy almost 10 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

#3 Updated by Paolo Cavallini almost 10 years ago

  • Status changed from Closed to Reopened

With recent improvements to the plugin, the problem is back. Please reapply the fix.

#4 Updated by Alexander Bruy almost 10 years ago

  • Resolution set to fixed
  • Status changed from Reopened to Closed

Reapplied in c8ac76c990

Also available in: Atom PDF