Bug report #4653

Wrong display of symbols in print composer

Added by Salvatore Oliveto almost 8 years ago. Updated about 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:MAC OSX Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:14551

Description

Hi, I use Qgis 1.7.2. I added some symbols on my map using the new symbols of qgis, but while in the workpace are displayed correctly in print composer are displayed wrong, as shown in the attached image.
The problem persist also in Qgis 1.7.3

qgis_simbols.jpg (34.2 KB) Salvatore Oliveto, 2011-12-16 01:02 AM

History

#1 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#2 Updated by Giovanni Manghi over 7 years ago

  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No
  • Status changed from Open to Feedback
  • Subject changed from wrong display of symbols in print composer to Wrong display of symbols in print composer

Duplicate of #4486? Please check and leave feedback.

#3 Updated by Giovanni Manghi over 7 years ago

  • Priority changed from High to Normal

Giovanni Manghi wrote:

Duplicate of #4486? Please check and leave feedback.

should not be the same issue, but anyway can you please test with 1.7.4 and a clean installation?

#4 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0

#5 Updated by Marco Hugentobler about 7 years ago

  • Status changed from Feedback to Closed

Closing this ticket because no feedback for 3 months. Please reopen if the issue is still there with 1.8.

Also available in: Atom PDF