Bug report #4605

Identify of GRASS rasters does not work on OsX

Added by Giovanni Manghi almost 8 years ago. Updated over 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:14510

Description

At least on QGIS versions where there still is GRASS support for QGIS/OsX

History

#1 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#2 Updated by Paolo Cavallini over 7 years ago

  • Crashes QGIS or corrupts data set to No
  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Affected QGIS version set to master

#3 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#4 Updated by Giovanni Manghi over 6 years ago

  • Affected QGIS version changed from master to 1.8.0

on QGIS 1.8 the identify seems to work 1/2 times, then it start to return "error".

There is a Mac user that can test qgis master?

#5 Updated by rcline - over 6 years ago

Tested with latest nightly build from Dakota Cartography on Mac. I am running OS X 10.8.3 (Snow Leopard). Identify works 1, maybe two times then doesn't display anything for the value. Only way to get it work is to remove the layer and then re-add to the map. Identify was broke before 1.7 was released and the problem has not changed since then.

#6 Updated by Giovanni Manghi over 6 years ago

  • Affected QGIS version changed from 1.8.0 to master

#7 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

Closing for lack of further testing/feedback. Reopen if necessary.

Also available in: Atom PDF