Bug report #4385

Labelling window do not resize correctly

Added by Giovanni Manghi almost 8 years ago. Updated about 7 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Labelling
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:14317

Description

Noticed on both Ubuntu and Windows. See attached image.

Screenshot.png (161 KB) Giovanni Manghi, 2011-10-15 07:35 AM

History

#1 Updated by Paolo Cavallini almost 8 years ago

  • Category changed from Symbology to Labelling

Still true? Works for me on debian.

#2 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#3 Updated by Paolo Cavallini over 7 years ago

  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No
  • Target version changed from Version 1.7.4 to Version 1.8.0

#4 Updated by Larry Shaffer about 7 years ago

This was fixed with commit 547a05a

Additional changes since then, as well, but this issue has been addressed.

#5 Updated by Giovanni Manghi about 7 years ago

  • Status changed from Open to Closed
  • Resolution set to fixed

Also available in: Atom PDF