Bug report #4377

if "Options -> CRS -> coordinate reference system for new layers" is set "prompt for CRS", then the CRS is asked when loading a map into the georeferencer

Added by Giovanni Manghi about 8 years ago. Updated 8 months ago.

Status:Closed
Priority:Low
Assignee:-
Category:C++ plugins/Georeferencer
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:end of life
Crashes QGIS or corrupts data:No Copied to github as #:14309

Description

See subject -> asking for CRS for a map that need to be georeferenced it doesn't make any sense.


Related issues

Duplicated by QGIS Application - Bug report #16526: Default behavior when loading non-georeferenced images se... Closed 2017-05-06

History

#1 Updated by Giuseppe Sucameli about 8 years ago

It seems a more general behavior, see #4379

#2 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#3 Updated by Giovanni Manghi almost 8 years ago

  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No

Giuseppe Sucameli wrote:

It seems a more general behavior, see #4379

this has been fixed for the "new shapefile" dialog. Still true for the georeferencer.

#4 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0

#5 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#6 Updated by Giovanni Manghi over 5 years ago

  • Assignee deleted (Maxim Dubinin)
  • Target version deleted (Version 2.0.0)

#7 Updated by Giovanni Manghi over 5 years ago

  • Target version set to Version 2.4

#8 Updated by Jürgen Fischer over 5 years ago

  • Target version changed from Version 2.4 to Future Release - High Priority

#9 Updated by Jürgen Fischer over 5 years ago

  • Category changed from C++ Plugins to C++ plugins/Georeferencer

#10 Updated by Médéric RIBREUX almost 4 years ago

Hello, bug triage...

still true in QGIS 2.13. It could be acceptable if the selected CRS is taken as the target SRS. But when you go to the transformation settings, the target SRS is always invalid...

#11 Updated by Giovanni Manghi over 2 years ago

  • Regression? set to No
  • Easy fix? set to No

#12 Updated by Jürgen Fischer over 2 years ago

  • Duplicated by Bug report #16526: Default behavior when loading non-georeferenced images seems to have changed added

#13 Updated by Giovanni Manghi 8 months ago

  • Status changed from Open to Closed
  • Resolution set to end of life

Also available in: Atom PDF