Bug report #4345

Pie-chart diagrams are irregularly displaced (?) in map composition output

Added by Nikos Tzelepis about 8 years ago. Updated almost 8 years ago.

Status:Closed
Priority:High
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:Windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:14282

Description

When extracting a map composition using pie-chart diagrams (in all types of output, image, PDF or SVG) the 'pies' are displaced (?). Displacements are not small, but pretty large and irregular, or at least unknown.

ask9_prtscn.jpg - map with pies via print-screen (166 KB) Nikos Tzelepis, 2011-10-03 04:04 AM

ask9-test.jpg - map with pies via map composition export to jpg (158 KB) Nikos Tzelepis, 2011-10-03 04:04 AM

History

#1 Updated by Paolo Cavallini almost 8 years ago

  • Category set to 33

#2 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#3 Updated by Giovanni Manghi almost 8 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #4486. I'm closing this ticket because the other seems more detailed.

Also available in: Atom PDF