Bug report #4296

Loading files through Browser does not load style

Added by Paolo Cavallini about 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Normal
Assignee:Martin Dobias
Category:Symbology
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:14233

Description

When loading a file, the style .qml with the same name is automatically applied if it is in the same folder. When loading the same file through the new Browser, the style is not applied

History

#1 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #4309

Also available in: Atom PDF