Bug report #4156

PDF generated using new symbology looks different on screen and on paper

Added by Kudret Güleryüz almost 9 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System:Ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:14133

Description

MAP exported as PDF looks beautiful on screen. However, when printed on paper the image looks very ugly. I tried printing 300 and 600 dpis with no visible change in output. Switching to old symbology solves this problem but creates three to four times larger PDF filesize. (Printing on paper takes very long time, as well)

When using new symbology, SVG output looks very similar to PDF version printed on paper.

I am attaching two images for comparison.

Kudret

on_screen.png - Screenshot of PDF output (47.2 KB) Kudret Güleryüz, 2011-08-10 06:04 PM

on_paper.png - Screenshot of SVG output which look very similar to PDF output printed on paper. (45.6 KB) Kudret Güleryüz, 2011-08-10 06:04 PM

History

#1 Updated by Alister Hood over 8 years ago

I think this is a duplicate of #3458

#2 Updated by Alister Hood over 8 years ago

Oh, sorry, I meant that comment for a different ticket.

Isn't this one a problem with the pdf software (or even with the printer drivers or something)?
Can you provide the example PDF?

#3 Updated by Giovanni Manghi over 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#4 Updated by Paolo Cavallini about 8 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Target version changed from Version 1.7.4 to Version 1.8.0

#5 Updated by Paolo Cavallini almost 8 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#6 Updated by Jürgen Fischer about 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#7 Updated by Médéric RIBREUX over 4 years ago

  • Status changed from Open to Feedback

Hello, bug triage...

I can't reproduce it on QGIS 2.13 and previous versions. I can make very good maps where paper quality is as good as screen one with PDF files generated from QGIS.

I think this bug can be closed. Can you confirm ?

#8 Updated by Giovanni Manghi over 4 years ago

  • Status changed from Feedback to Closed
  • Resolution set to worksforme

closing for lack of feedback.

Also available in: Atom PDF