Bug report #3869

raster merge: cannot select more than 1 file

Added by alobo - over 8 years ago. Updated over 7 years ago.

Status:Closed
Priority:Low
Assignee:Giuseppe Sucameli
Category:GDAL Tools
Affected QGIS version:master Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:13927

Description

One perhaps minor issue with raster/merge: cannot select several input
files for mosaicking if they are in
different directories
I've done it by copying, pasting and modifying the command from the
gui to a command window.

Agus

History

#1 Updated by Giuseppe Sucameli about 8 years ago

  • Pull Request or Patch supplied set to No

There's no way to select more files in different directories using a file dialog.
An easy solution could be to add a plus (+) button that allows to append files to the list instead of replacing them.

#2 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#3 Updated by Paolo Cavallini over 7 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #3333

Also available in: Atom PDF