Bug report #3841

QGis over-writing task-bar in Vista

Added by jazzblob - over 8 years ago. Updated over 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:13899

Description

Build QWT 5.1.1, compile 4.5.2
Will only start maximised, runs full screen without window handles or controls and over-writes the task-bar.

History

#1 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#2 Updated by Paolo Cavallini over 7 years ago

  • Crashes QGIS or corrupts data set to No
  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Affected QGIS version set to master

#3 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#4 Updated by Nathan Woodrow over 5 years ago

  • Pull Request or Patch supplied set to No
  • Status changed from Open to Closed
  • Assignee deleted (nobody -)
  • Resolution set to invalid

lots has changes since then. Please reopen if it still happens in the latest version.

Also available in: Atom PDF