Bug report #3794

Rotated raster tiff freezing QGIS

Added by Patrice Vetsel - over 8 years ago. Updated over 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Rasters
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:13852

Description

Trying 1.6 or 1.7rev15814 (on Mac) or 1.6 and 1.7 under Windows to open a rotated raster tiff involve in a very very slow display. Qgis is so slow than it's unusable.

3004221146000AC010200001.tif - an example of raster here the tif (187 KB) Patrice Vetsel -, 2011-05-03 01:10 PM

3004221146000AC010200001.tfw - the .tfw (55 Bytes) Patrice Vetsel -, 2011-05-03 01:11 PM

3004221146000AC01.LOC - the .loc (2.34 KB) Patrice Vetsel -, 2011-05-03 01:12 PM

3004221146000AC01.2.LOC - the .loc (2.34 KB) Patrice Vetsel -, 2011-05-03 01:12 PM

GEO_3004221146000AC010200001.TXT Magnifier - and .txt (755 Bytes) Patrice Vetsel -, 2011-05-03 01:12 PM

History

#1 Updated by Giovanni Manghi over 8 years ago

Replying to kagou:

Qgis is so slow than it's unusable.

I confirm it also under Linux. I don't know if passed a few minutes it becomes reactive. I killed the program (under both linux and windows) after 5 minutes of waiting.

#2 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#3 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master

#4 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#5 Updated by Giovanni Manghi about 7 years ago

  • Assignee deleted (Redmine Admin)
  • Pull Request or Patch supplied set to No
  • Status info deleted (0)
  • Operating System deleted (All)

#6 Updated by Giovanni Manghi about 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - High Priority

see also #8659

#7 Updated by Nyall Dawson over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #3460

Also available in: Atom PDF