Bug report #3621

Projecting not working in MacOS

Added by Geir - over 9 years ago. Updated about 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Projection Support
Affected QGIS version:master Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:13680

Description

I just installed the separate framework version of QGIS 1.6 Copiapo for Mac OS (I have used the standalone 1.5 until recently). Wanted to add a GPX file to a project which otherwise have UTM WGS84 33N projected layers. I used the "save as shape file" option and chose the UTM WGS84 33N projection of the new file (as I have done hundreds of times before). In the resulting shape file the projection was set to UTM WGS84 33N, however the coordinates are not projected and the use of the function "Add geometry columns" showed that the coordinates was the same lat. long coordinates as in the GPX file. Tried to do the same thing again, but using original CRS when converting to shape file. Then I tried to project that resulting shape file using the "Export to new projection" function....same result. Adding the lat long shape file to the project with "on the fly projection" activated doesn´t help either. Seems like the projection simply are not working

History

#1 Updated by William Kyngesburye about 9 years ago

Working here in trunk on OS X. Tested lat-long layer save as shapefile to custom projection, and again back to lat-long.

Try the 1.7 dev build?

#2 Updated by Giovanni Manghi over 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#3 Updated by Paolo Cavallini about 8 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Target version changed from Version 1.7.4 to Version 1.8.0

#4 Updated by Paolo Cavallini almost 8 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#5 Updated by Jürgen Fischer about 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#6 Updated by Nyall Dawson about 5 years ago

  • Pull Request or Patch supplied set to No
  • Status changed from Open to Closed
  • Assignee deleted (nobody -)

Closed due to lack of feedback. Please reopen if still an issue with current version.

Also available in: Atom PDF