Bug report #3546

Offline editing plugin does not sync back

Added by Paolo Cavallini over 8 years ago. Updated about 5 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:C++ Plugins
Affected QGIS version:master Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:13606

Description

Apparently the Offline editing plugin is broken: it produces the
spatialite db from , but when I ask to synchronize it bac, it fails
silently.
I notice the new record has the gid missing (no serial in the db, I
guess): may this be the reason?

History

#1 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#2 Updated by Paolo Cavallini over 7 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Target version changed from Version 1.7.4 to Version 1.8.0

#3 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#4 Updated by vinayan Parameswaran over 6 years ago

  • Pull Request or Patch supplied set to Yes

#5 Updated by Giovanni Manghi about 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Also available in: Atom PDF