Bug report #3446

"Layers" panel issue

Added by dr - almost 10 years ago. Updated about 8 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:13506

Description

Test case:

1. Turn off "Layers" panel;

2. Close QGIS and start it again;

3. Open any layers;

4. Turn on "Layers" panel.

Panel appears but layer's tree is not.

27.01.png (25.8 KB) dr -, 2011-01-27 08:24 AM

History

#1 Updated by Alexander Bruy almost 10 years ago

Confirmed on Windows with 97149eda (SVN r15057). On Linux with 8087f640 (SVN r15080) layer's tree is displayed but there is no widget title and buttons

#2 Updated by sunilkcube - almost 10 years ago

The layer Tree appears fine in windows with QGIS-1.6.0 stable version

#3 Updated by dr - almost 10 years ago

Bug still present with

#4 Updated by Giovanni Manghi almost 9 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#5 Updated by Paolo Cavallini over 8 years ago

  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No
  • Target version changed from Version 1.7.4 to Version 1.8.0

#6 Updated by Paolo Cavallini about 8 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#7 Updated by Goyo D about 8 years ago

  • Assignee deleted (nobody -)
  • Pull Request or Patch supplied set to No

Can't replicate the linux issue using latest master build for ubuntu 12.10.

#8 Updated by Giovanni Manghi about 8 years ago

  • Status changed from Open to Closed
  • Resolution set to fixed

closing s fixed, reopen if necessry

Also available in: Atom PDF