Bug report #2988

segfaults on making interpolation

Added by lroubeyrie - about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13048

Description

the internal raster interpolation plugin makes qgis to crash without explanations if the plugin is set with the TIN interpolation method.
Basics steps to reproduce :
Load the SRTM elevation importer plugin, and add some elevations points datas in qgis
Load the interpolation plugin, select the srtm layer and the "z" attribut, and "TIN" as interpolation method on the extended area, click Ok => crash :/

History

#1 Updated by Paolo Cavallini about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #2482

Also available in: Atom PDF