Bug report #2940

Cannot select single wms layer to load into mapframe

Added by armin11 - about 10 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:Web Services clients/WMS
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:13000

Description

There is a problem to select a single layer after connect to server and the layer list is shown.

History

#1 Updated by Volker Fröhlich almost 10 years ago

Please supply more details, we can't reproduce the issue.

#2 Updated by armin11 - almost 10 years ago

please test following service:
http://www.geoportal.rlp.de/mapbender/x_geoportal/wms.php?layer_id=26412&REQUEST=GetCapabilities&VERSION=1.1.1&SERVICE=WMS
if you connect to the server you get the layerlist but you can't choose the layer with id 1 named ATKIS-Praes. only the root layer (id = 0) can be choosen.

#3 Updated by Paolo Cavallini over 9 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

server replied: Not Found

Please check again and reopen if still valid

Also available in: Atom PDF