Bug report #2871

bad curved label behaviour on print

Added by Milena Nowotarska over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:-
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12931

Description

Use curved placement for labels, in the print composer labels look correct. The problem is incorrect result on print (pdf, png).

1. Not all labels are included

2. Label letters overlap

Checked on win7 and ubuntu.

History

#1 Updated by Martin Dobias over 9 years ago

Isn't this a combined duplicate of #2796 (wrong printing output) and #2113 (only few curved labels are drawn) ?

#2 Updated by Borys Jurgiel over 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Oh it is. We're sorry.

Also available in: Atom PDF