Bug report #2856

Grass toolbox filter input isn't labelled

Added by barryrowlingson - almost 10 years ago. Updated over 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:12916

Description

If you open the GRASS tools and choose the module list tab, there's a text input field below the list which filters the list of modules. However there's no clue that it's a filter box! We had some students confused by this on a course recently.

Needs a Filter: label on that line. Relevant UI file is qgsgrasstoolsbase.ui I guess.

History

#1 Updated by Giovanni Manghi over 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#2 Updated by Paolo Cavallini over 8 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Pull Request or Patch supplied set to No
  • Assignee deleted (Lorenzo Masini)

#3 Updated by Paolo Cavallini almost 8 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0

#4 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#5 Updated by Jürgen Fischer almost 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#6 Updated by Radim Blazek over 4 years ago

  • Status changed from Open to Closed

The filter is now labeled (2.12).

Also available in: Atom PDF