Bug report #2698

georeferencer plugin generate pdf report with wrong dx margin

Added by epifanio - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12758

Description

Tring to generate a report after georeferencing a raster image
i got the pdf with wrong dx margin.

see attached image.

Schermata_2010-05-07_a_18.12.54.png (92.7 KB) epifanio -, 2010-05-07 12:42 PM

History

#1 Updated by Marco Hugentobler over 11 years ago

Does 1732808c (SVN r13457) fix this? (I don't have the possibility to test on Mac)

#2 Updated by Paolo Cavallini over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Closing it because of missing user feedback - assumed fixed. Please reopen it if appropriate.

Also available in: Atom PDF