Bug report #2401

georeferencer crash on Helmert transform

Added by barryrowlingson - almost 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12461

Description

Running a georeferencer with the Helmert transform causes a crash:

/usr/bin/qgis.bin: symbol lookup error: /usr/lib/libgsl.so.0: undefined symbol: cblas_dtrsv

I think its because libgslcblas isn't linked in anymore - I did find some changesets where it was removed.

This is on an Ubuntu Karmic box, with Qgis from the ppa.launchpad.net source.

History

#1 Updated by Horst Düster almost 11 years ago

QGIS also crashes on RedHat AS4

#2 Updated by Marco Hugentobler almost 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in 8b368d94 (SVN r12866)

Also available in: Atom PDF