Feature request #2195

DXF2SHP converter plugin improvement

Added by Riccardo Casoli almost 11 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:C++ Plugins
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:12255

Description

I saw that DXF2SHP plugin doesn't import any informations of the imported features from the dxf file i.e.: layer color, thikness,... that should be very useful for a better usability. The only field relulting in the dbf table of a converted dxf-shapefile is "Myid" that is filled witha sequential number.
It should be very important to be able to classify imported features at least by "Layer" field.

History

#1 Updated by Paolo Cavallini over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #1437; see also #1343

Also available in: Atom PDF