Bug report #20988

Raster operations not working correctly

Added by chris rapson about 1 year ago. Updated 12 months ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GDAL Tools
Affected QGIS version:2.18.27 Regression?:No
Operating System:Windows 10 home Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:28807

Description

When trying to merge raster images or clip a raster with a vector polygon from the GUI Raster pulldown menu options, it seemed like the operation worked but the output file produced could not be displayed or opened. It had the correct .tif extension but could not be opened. I also tried opening this output file in paint3d with no luck..

When I tried doing the exact same operation using the GDAL operations from the processing toolbox they worked perfectly fine..

Im using QGIS 2.18.27 on a Windows 10 home laptop.

History

#1 Updated by chris rapson about 1 year ago

  • Assignee deleted (chris rapson)

#2 Updated by Giovanni Manghi about 1 year ago

  • Crashes QGIS or corrupts data changed from Yes to No
  • Status changed from Open to Feedback

If this issue is really in the (old, obsolete) gdal tools core plugin then I think is a won't fix (this core plugin does not exist in qgis 3).

#3 Updated by Alexander Bruy about 1 year ago

QGIS 2.18 has reached its end of life. Please test with master and 3.4

#4 Updated by Paolo Cavallini 12 months ago

  • Status changed from Feedback to Closed
  • Resolution set to fixed/implemented

#5 Updated by stefano campus 12 months ago

It works fine in QGIS 3,4.
Please close the ticket

Also available in: Atom PDF