Bug report #20968

Effects are not exported

Added by Marc-André Saia about 1 year ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:3.4.3 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:no timely feedback
Crashes QGIS or corrupts data:No Copied to github as #:28787

Description

Hi

The effects that can be created with Qgis to make attractive maps appear well in the PrintComposer but are absent for exports. Whether in raster or vector, it's the same. This problem affects all versions of Qgis since the effects option exists. Please, correct the situation as it is especially for exports that it is useful to obtain beautiful aesthetic results.

History

#1 Updated by Nyall Dawson about 1 year ago

  • Status changed from Open to Feedback

Please share a project demonstrating this issue, or steps to reproduce

#2 Updated by Giovanni Manghi about 1 year ago

  • Resolution set to no timely feedback
  • Status changed from Feedback to Closed

Closing for lack of feedback.

Also available in: Atom PDF