Bug report #19683

QGIS Crashed when loading vectors

Added by Abdulhakim Salumu about 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Vectors
Affected QGIS version:3.2.2 Regression?:Yes
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:Yes Copied to github as #:27508

Description

Crashed when am trying to load vector layer in my project

h2. User Feedback (977 Bytes) Abdulhakim Salumu, 2018-08-24 09:50 AM

History

#1 Updated by Giovanni Manghi about 2 years ago

  • Priority changed from Normal to High
  • Status changed from Open to Feedback
  • Category changed from Project Loading/Saving to Vectors
  • Subject changed from QGIS Crashed to QGIS Crashed when loading vectors

Any vector? Regardless of the datasource (shapefiles, geopackage, postgis, etc.)?

#2 Updated by Even Rouault about 2 years ago

  • Resolution set to invalid

There is nothing actionable with the provided details. Closing. Please reopen with much more details on how to reproduce if you can reproduce with latest version

#3 Updated by Giovanni Manghi almost 2 years ago

Please try on QGIS 3.4.1, if the issue is still valid change the affected version, thanks.

#4 Updated by Nyall Dawson almost 2 years ago

  • Status changed from Feedback to Closed

Closed due to lack of feedback

Also available in: Atom PDF