Feature request #19364

Layouts recent drop-down menu

Added by d quintao almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Pull Request or Patch supplied:No Resolution:wontfix
Easy fix?:No Copied to github as #:27192

Description

I normally access the Layout I want through Projects > Layout, but it would be so nice to have a drop-down menu on the tool-bar, as I have plenty of space there anyway.

Accessing through Projects menu takes longer and I don't want a Layout manager window open all the time either.

Thanks

History

#1 Updated by d quintao almost 2 years ago

Feature request not a bug, sorry.

#2 Updated by Nyall Dawson almost 2 years ago

  • Tracker changed from Bug report to Feature request

#3 Updated by Nyall Dawson almost 2 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

Sounds like a good candidate for a 3rd party plugin. The trend in qgis itself is to reduce the amount of toolbars and buttons in the default install, due to complexity of the existing toolbars.

Also available in: Atom PDF