Bug report #19306

Lost processing model content

Added by Magnus Nilsson almost 2 years ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Processing/Modeller
Affected QGIS version:3.2 Regression?:No
Operating System:Windows 10, 64 bit Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:27134

Description

I have noticed that the content of a an unsaved model sometimes is lost. I have not been able to identify exactly what causes it, but it seems to occur when briefly working in another window and going back to the model window.

History

#1 Updated by Alexander Bruy almost 2 years ago

  • Status changed from Open to Feedback

Without exact steps to reproduce issue it is very difficult to track and fix it. Please provide more information if possible.

#2 Updated by Nyall Dawson over 1 year ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closed due to lack of feedback

Also available in: Atom PDF