Bug report #19263

Shifted labels on non-project CRS layers

Added by andskog - about 2 years ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Canvas
Affected QGIS version:3.2 Regression?:No
Operating System:W10/64bit Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:27091

Description

When I use eg. EPSG 3031 on my project, and add a 4326 point layer and enables labeling, things looks fine until I apply a rotation to the map, which shifts the labels severely off the points, see attachment. (Maybe related to #16897, but occurs in regular Map View.) Affects both QGIS 3.2 and 2.18.4.

labelrotation.png (20.5 KB) andskog -, 2018-06-25 08:54 PM


Related issues

Related to QGIS Application - Bug report #18469: Labels not appearing in layout when layout is rotated. Closed 2018-03-16

History

#1 Updated by Giovanni Manghi over 1 year ago

  • Related to Bug report #18469: Labels not appearing in layout when layout is rotated. added

#2 Updated by Nyall Dawson about 1 year ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #16897

Also available in: Atom PDF