Bug report #18401

After doing zoom, it does not show any layer

Added by Mario FF over 2 years ago. Updated almost 2 years ago.

Status:Open
Priority:Normal
Assignee:-
Category:Map Canvas
Affected QGIS version:3.0.0 Regression?:No
Operating System:Microsoft Windows 10 Home / 10.0.16299 N/D Comp. 16299 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:26291

Description

Project with raster ASC, WMS and SHP layers. Sometimes, once you zoom, when trying to refresh map, it doesn't show anything. pProgresion bar of statusbar keeps "running" but nothing is showed.

Once it is broken, if you load any other project, it does not represent any map info

qgisTEST.zip - QGIS Project ziped (732 KB) Mario FF, 2018-03-12 09:56 PM

History

#1 Updated by Alessandro Pasotti over 2 years ago

  • Status changed from Open to Feedback

Can you please attach a sample project with minimal data to reproduce the issue?
"Sometimes" is not of much use for someone who try to reproduce the issue, can you please list all steps that are necessary to trigger the problem?

#2 Updated by Mario FF over 2 years ago

Alessandro Pasotti wrote:

Can you please attach a sample project with minimal data to reproduce the issue?

Ziped QGIS Project attached

"Sometimes" is not of much use for someone who try to reproduce the issue, can you please list all steps that are necessary to trigger the problem?

If you zoom in sometimes (5, 6 times), then you zoom up, and map canvas keep blank

#3 Updated by Giovanni Manghi almost 2 years ago

  • Status changed from Feedback to Open

Also available in: Atom PDF