Bug report #18312

QGIS3: v.net.connect algorithm not available anymore?

Added by Theresa Lichtenberger over 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:High
Assignee:Theresa Lichtenberger
Category:Processing/GRASS
Affected QGIS version:3.0.0 Regression?:Yes
Operating System:Windows10 Easy fix?:Yes
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:26202

Description

Hey there, I need to create some normal vectors with help of the v.net.connect algorithm of GRASS.
I have updated to QGIS3 because in older versions, v.net.connect would not work. It always through the error: vector map not found.

History

#1 Updated by Nyall Dawson about 2 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

It's now "v.net.connectivity"

Also available in: Atom PDF