Bug report #18091

Processing plugin doesn't work

Added by Diogo Caribé almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:master Regression?:No
Operating System:Ubuntu 16.04 Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:25987

Description

My qgis 2.99 ec86cb the processing tool box (plugin) doesn't open.

There is one massage every time a run it: WARNING Plugin processing : The plugin will be disabled because it crashed QGIS during last startup. Please report an issue and re-enable the plugin when the problem has been solved.

Vector and Raster options from main menu don't have any option for choose. When I click on them nothing happen.

This problem have been occurred after updated. When I installed, it was working well.

I reinstall it, however the problem has continued.

It is the second time that this problem happen with me. The first one I reinstall linux and the problem not appeared.

I am using Linux Mint 18.3, Ubuntu 16.04.

History

#1 Updated by Nyall Dawson almost 3 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Just go into plugin settings and reenable processing.

Also available in: Atom PDF