Bug report #17854

View form with relations does not work

Added by Simon Falceri almost 3 years ago. Updated over 2 years ago.

Status:Closed
Priority:High
Assignee:Matthias Kuhn
Category:Relations
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:25749

Description

In Project Properties, defining relations between tables, in map canvas, with "Info elements" button in view form mode, have a bad view of relations widget.


Related issues

Related to QGIS Application - Bug report #17525: subform in automatic generated relation referende widget ... Closed 2017-11-22

History

#1 Updated by Gerhard Spieles almost 3 years ago

May be similar to #17525

Pedro Venancio located it as a problem with the Autogenerate layout in master.
Temporary it can be solved with drag and drop designer.

#2 Updated by Jürgen Fischer almost 3 years ago

  • Related to Bug report #17525: subform in automatic generated relation referende widget is not visible in 2.99 QGIS-Codeversion b058df7d1d added

#3 Updated by Nyall Dawson over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #17525

Also available in: Atom PDF