Bug report #17802

Rule-based labeling maximum scale self-updated

Added by zimirrr leonid almost 3 years ago. Updated over 2 years ago.

Status:Closed
Priority:Low
Assignee:Nyall Dawson
Category:Labelling
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:25698

Description

When editing rule `Maximum scale` updating to 1:100,000 each time.

scales_s1.png (45.2 KB) zimirrr leonid, 2018-01-19 10:58 AM

scales_s2.png (41.1 KB) zimirrr leonid, 2018-01-19 10:58 AM

scales_s3.png (42.3 KB) zimirrr leonid, 2018-01-19 10:58 AM

History

#1 Updated by Nyall Dawson almost 3 years ago

  • Status changed from Open to Feedback

Can't reproduce - is this still an issue on master? If so, please post step-by-step instructions or a video showing the issue

#2 Updated by zimirrr leonid almost 3 years ago

Sorry, wrong task

#3 Updated by zimirrr leonid almost 3 years ago

This error is gone on new version.

#4 Updated by Nyall Dawson almost 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

#5 Updated by Josh Sender over 2 years ago

This same issue is still happening to me using QGIS 3.0.3-Girona on a PC running Windows 7. If the issue is not resolved with the upcoming release of 3.2 I will post a video of the issue.

Also available in: Atom PDF