Bug report #1755

Grass Shell Unusable on OSX

Added by epifanio - about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11815

Description

Hi,

the "enanchments" in the grass shell are not well handled on osx.
they interfer with shortcat on osx and the grass shell results unusable

History

#1 Updated by epifanio - about 10 years ago

nevermind .. sorry,

i see only now that there is aready a bug opened for this problem ...
sorry!

#2 Updated by Jürgen Fischer about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #739

Also available in: Atom PDF