Bug report #17415

Composer attribute table item can't be copied/pasted

Added by Nikolay Lebedev almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.18.14 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:25312

Description

Simple to reproduce:
1. Add a new composer
2. Add an Attribute table item
3. Try to copy and paste it.
Item doesn't get pasted and doesn't appear in elements list.

History

#1 Updated by Nyall Dawson almost 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #10456

Also available in: Atom PDF