Bug report #17136

Processing error: "Could not open SAGA algorithm: RiverGridGeneration.txt"

Added by Alister Hood about 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/SAGA
Affected QGIS version:2.18.12 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:25035

Description

When starting QGIS I see this in the Processing message log:
Processing:
2017-09-14T09:28:09 2 Could not open SAGA algorithm: RiverGridGeneration.txt
'ascii' codec can't decode byte 0xe4 in position 3: ordinal not in range(128)

Caused by an umlaut in that file perhaps?: "Geländemodell"
If so, I guess there's a good chance in works on *nix...

History

#1 Updated by Giovanni Manghi about 3 years ago

  • Operating System deleted (Windows (10))

Seen also on Linux.

#2 Updated by Alexander Bruy almost 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Already fixed

Also available in: Atom PDF