Bug report #17093

Problem clipboard when copying from a virtual layer

Added by michel guillain about 3 years ago. Updated about 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:2.18.12 Regression?:No
Operating System:Windows 7 64b Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:24992

Description

I use the latest version of QGis 2.18.12 on Windows 7.

From a Spatialite layer of 85218 entities, I made a virtual layer of 714 entities.

When I view it or when I open the attribute table for this virtual layer no problem the same when I identify entities.

When I make a selection with a rectangle I find in the attributes table the selected entities.

But if from the attribute table I make a copy from the menu bar and then Edit-> Paste entities as a temporary layer this one does not contain at all the selected entities

The problem occure only with virtual layer

Same problem as Bug report # 14736

History

#1 Updated by Nyall Dawson about 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #14736

Also available in: Atom PDF