Feature request #1660

floating labels

Added by peria - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Canvas
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11720

Description

It would be useful to have a floating label capability.
The Labels must be able to "move" into the Polygons everytime the user zoom or pan.
Of course avoiding overlaps.
For lines the labels "move" along the curve .
The label disappear when the object exit from the visible window, or its visible portion is too small to contain the label.

History

#1 Updated by Paolo Cavallini over 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #54

Also available in: Atom PDF