Bug report #16511

QGIS needs vcruntime140.dll and QGIS can't be installed

Added by René-Luc ReLuc about 3 years ago. Updated about 3 years ago.

Status:Closed
Priority:Normal
Assignee:Jürgen Fischer
Category:Windows Package
Affected QGIS version:2.18.7 Regression?:Yes
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:24417

Description

Some users can't install QGIS 2.18.7 and 2.14.14 on windos because the installer checked the vcruntime140.dll which is not necessary installed.
How to fix this issue ?


Related issues

Duplicated by QGIS Application - Bug report #16660: error: VCRUNTIME140.dll is missing Closed 2017-06-02

History

#1 Updated by Jürgen Fischer about 3 years ago

  • Status changed from Open to Feedback

Please give more detail. Standalone or osgeo4w? 32bit/64bit? Does the installer itself complain (and if so at what stage)? Or later when you try to run QGIS?

#2 Updated by Jürgen Fischer about 3 years ago

  • Priority changed from High to Normal

#3 Updated by Giovanni Manghi about 3 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback.

#4 Updated by Jürgen Fischer almost 3 years ago

Also available in: Atom PDF