Bug report #16660

error: VCRUNTIME140.dll is missing

Added by Michael Gartrell about 3 years ago. Updated over 2 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Windows Package
Affected QGIS version:2.18.9 Regression?:No
Operating System:Win 7 Enterprise SP 1 Easy fix?:Yes
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:24559

Description

No errors from installer, but will not run (see attached graphic). Tried reinstalling as per the error message, and works ok. I see also #16511 which was closed due to unresponsiveness without resolution.

qgis_error.png (9.15 KB) Michael Gartrell, 2017-06-02 05:40 PM


Related issues

Duplicates QGIS Application - Bug report #16511: QGIS needs vcruntime140.dll and QGIS can't be installed Closed 2017-05-03

History

#1 Updated by Jürgen Fischer over 2 years ago

  • Assignee deleted (Jürgen Fischer)

#2 Updated by Jürgen Fischer over 2 years ago

  • Duplicates Bug report #16511: QGIS needs vcruntime140.dll and QGIS can't be installed added

#3 Updated by Jürgen Fischer over 2 years ago

  • Status changed from Open to Feedback

#4 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Closing for lack of feedback, please reopen if necessary.

Also available in: Atom PDF