Feature request #1633

editing GRASS tables

Added by Paolo Cavallini over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11693

Description

Currently to edit GRASS tables one has to:
- start the GRASS vector edit tool
- click on the table icon on the GRASS editing tool window
- select an element
Then the table pops up, and editing can be made. However, changing several elements by hand is cumbersome. It would be good if the could be made from the main table window.

History

#1 Updated by Paolo Cavallini over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #757

Also available in: Atom PDF