Feature request #757

Editing table of GRASS vector

Added by leo-lami - about 10 years ago. Updated over 1 year ago.

Status:Closed
Priority:Low
Assignee:-
Category:GRASS
Pull Request or Patch supplied:No Resolution:
Easy fix?:No

Description

The possibility to editing a table linked to a vector of GRASS, like a table linked to a shape, is a very useful enanchement. Not only modify the value of the record but the possibility to add, remove or rename a field.

Thanks
Leonardo

History

#1 Updated by leo-lami - almost 10 years ago

With OGR vector we can modify the values in the linked table.
With PostGis vector we can modify the values in the linked table, add and remove a field.
With GRASS vector anythings of this.
The best is extend the possibility of PostGis vector to OGR and GRASS vector.

Thanks again Leonardo

#2 Updated by Paolo Cavallini over 8 years ago

From 1633 (duplicate of this):

Currently to edit GRASS tables one has to: - start the GRASS vector edit tool - click on the table icon on the GRASS editing tool window - select an element Then the table pops up, and editing can be made. However, changing several elements by hand is cumbersome. It would be good if the could be made from the main table window.

#3 Updated by Giovanni Manghi almost 6 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#4 Updated by Giovanni Manghi over 5 years ago

  • Target version changed from Version 1.7.4 to Version 2.0.0

#5 Updated by Pirmin Kalberer almost 5 years ago

  • Target version changed from Version 2.0.0 to Future Release - Nice to have

#6 Updated by Paolo Cavallini almost 2 years ago

  • Status changed from Open to Feedback
  • Assignee deleted (nobody -)
  • Pull Request or Patch supplied set to No

Superseded by the new GRASS7 editing. Probably it should be closed.

#7 Updated by Jürgen Fischer over 1 year ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF