Bug report #1575

QGIS crashes while attempting to change symbology to continous color

Added by gowin - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11635

Description

I'm running QGIS 1.0.1 under 64-bit Ubuntu 8.10. When doing this, I get the following errors:

qgis_backtrace.txt Magnifier - backtrace (10.8 KB) gowin -, 2009-03-13 10:20 PM

History

#1 Updated by Paolo Cavallini over 11 years ago

I tried to reproduce the bug on Debian 64bit, but I cannot. Please test again and let us know the specific conditions in which this happens: is this only with a specific file, or all? In the first case, can you send us a small samle that is causing the crash?

#2 Updated by Paolo Cavallini over 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Apparently a duplicate of #1393

Also available in: Atom PDF