Bug report #1552

plug-in installer does not work behind proxy

Added by timmie - about 15 years ago. Updated about 15 years ago.

Assignee:nobody -
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11612


I correcly set the proxy in QGIS preferences.
My organisation uses squid.

But the following actions do not work:

  • fetch from WFS/WMS
  • install plugins from the net
  • use the refmap plugins


#1 Updated by Borys Jurgiel about 15 years ago

What QGIS version do you use?

#2 Updated by Mavka - about 15 years ago

Will be fixed in 1.1.0 version.

In QGIS-1.1.0-unstable-trunk on Windows XP

Proxy type: DefaultProxy - not work
Proxy type: HttpCachingProxy - all work good

#3 Updated by Paolo Cavallini about 15 years ago

Is this solved in trunk? If so, please close it.

#4 Updated by Mavka - about 15 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Problem solved

Also available in: Atom PDF