Bug report #15209

regression: singleband pseudo color ramp's invert check box broken

Added by Mathieu Pellerin - nIRV over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Mathieu Pellerin - nIRV
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:23147

Description

The singleband pseudo color ramp's invert check box is broken when the classification mode is set to continuous. I've got a fix coming up in a PR.

Associated revisions

Revision 1e0e9c2e
Added by Mathieu Pellerin - nIRV about 3 years ago

[pseudocolor renderer] fix invert check box in continous mode
(fixes #15209)

Revision e33fc0bf
Added by Mathieu Pellerin - nIRV about 3 years ago

[pseudocolor renderer] fix invert check box in continous mode
(fixes #15209)

(cherry-picked from 1e0e9c2e9549fd77e93b3c93597d3716708ce5d1)

Revision 08bfd915
Added by Mathieu Pellerin - nIRV about 3 years ago

[pseudocolor renderer] fix invert check box in continous mode
(fixes #15209)

(cherry-picked from 1e0e9c2e9549fd77e93b3c93597d3716708ce5d1)

History

#1 Updated by Martin Dobias over 3 years ago

Isn't this a duplicate of #15184 ?

#2 Updated by Nyall Dawson over 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Yes

Also available in: Atom PDF