Bug report #14993

Processing not compatible with QGIS 2.8 or 2.10

Added by Gavin Fleming over 4 years ago. Updated over 4 years ago.

Status:Rejected
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Core
Affected QGIS version:2.8.9 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:22940

Description

I have multiple versions of QGIS built on my Ubuntu xenial machine (2.8 through master)

This plugin is incompatible with this version of QGIS
Plugin designed for QGIS 2.12 - 2.99

Surely all plugins (especially Processing) should not break with any version of 2?

History

#1 Updated by Alexander Bruy over 4 years ago

  • Resolution set to invalid
  • OS version deleted (xenial)
  • Operating System deleted (ubuntu)
  • Status changed from Open to Rejected

Processing shipped with QGIS always compatible with this QGIS version. And now this is the only way to install it, as Processing not available from plugins repository anymore.

Also available in: Atom PDF